Agents Cannot Use Templates for Sending Email and SMS Messages
Unable to see a template for your SMS or email message
Table of Contents
Issue
In U15 or a later version, when agents attempt to send email or SMS messages using a template, the Template field does not contain any templates.
Cause
Message templates have not been added to the Agent Desktop associated with the service used by the agents.
Resolution
- Log in to the LiveVox Portal (LVP).
- Identify the Agent Desktop associated with the service used by the agents.
- Go to the Agent Desktop on LVP, and then, on the Messagebook tab, add the message templates that you want the agents to use.